Announcement

Collapse
No announcement yet.

Login does nothing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scottyh
    started a topic Login does nothing

    Login does nothing

    Hi so I am new to the game (yeah I know) just downloaded it, done all the updates. Load it up, and type my user name and password in and click login and nothing happens. If I continue to click login it then pops up to say I have been disconnected from the server. Any help would be great!.

    Thanks!.

  • Feliposo
    replied
    Originally posted by Nazgul View Post
    Submit a ticket, providing your IP.
    Hi Nazgul, are the rules for getting our IP blocked written anywhere?

    Could you please share with us these rules? I did log quite a few accounts before getting blocked, but that's because I have basically one account per slave - plus a few alts on different accounts. On top of that my wife uses the same internet connection (and therefore same IP) for her accounts, so it easily sums up.

    What is strange is that I have logged slaves like that for 2+ years and this is the first time my IP gets blocked. So I guess something has recently changed - or I have always been very close to limit and logged a few alts more than usual on these days.

    Thank you.

    Leave a comment:


  • Realize
    commented on 's reply
    Call your provider and either say that you dont want a static ip anymore (a dynamic one instead that changes every 24h) or that you want a new one because you're blocked by accident. Had the same thing happening over and over in the last time and had to change it.

  • Dainnah
    replied
    Originally posted by MultiCoreMagic View Post
    I was able to get through this by forcing my ISP's router to get a new IP address.
    Would you mind providing any tip on how to do that? Total newbie here, and I would rather solve it myself than wait I don't know how long still before my ticket gets solved.

    thanks,

    Leave a comment:


  • MultiCoreMagic
    commented on 's reply
    Are folks getting blocked for having buffers up?

  • MultiCoreMagic
    replied
    I was able to get through this by forcing my ISP's router to get a new IP address.

    Leave a comment:


  • MultiCoreMagic
    commented on 's reply
    ok, I found something by going through "Account Issues" instead of "Bugs & Technical Issues"

  • MultiCoreMagic
    replied
    hmm.. How do I open a ticket? I went to "my tickets" and it pointed me to Support Home, and there was just articles to help resolve the issue, which doesn't cover what I've run into.

    Leave a comment:


  • MultiCoreMagic
    commented on 's reply
    Thanks. (I won't get into why my IP or IP range would be blocked out of nowhere ^.^)

  • Nazgul
    replied
    Submit a ticket, providing your IP.

    Leave a comment:


  • MultiCoreMagic
    commented on 's reply
    Instead of re-installing on top of an already existing install, I just now completely deleted the game directory and reinstalled... still no luck.. same behavior.

  • MultiCoreMagic
    commented on 's reply
    FYI... this is happening on both of my PCs. I removed the gameguard directory and tried. I completely reinstalled and tried, and still failed. I'm missing out on purge tokens

  • MultiCoreMagic
    replied
    I'm having the same issue out of nowhere. I thought it was due to red server status last night, but it's continuing today while others are able to connect.

    Leave a comment:


  • Lokasso
    replied
    Hi, have you found any solution? Yesterday same problem occurred to me. I have already updated my drivers, reinstalled the game, but I'm still stuck on login screen (after typing username, password and clicking "Login" button, nothing else happens).

    Leave a comment:

Working...
X