Announcement

Collapse
No announcement yet.

No Sound

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Sound

    Muted sound and when I went back to unmute sound and after removing check mark and clicking apply and con firm, still no sound. Sound works fine on computer, only not working on Rappelz. Any help will be greatly appreciated.

  • #2
    Sound is bugged, it skip to low level. I need mute and unmute to hear sound good.

    Its rappelz, where bugs are bugged.

    Comment


    • #3
      Try to manually set the sound in rappelz_v1.opt in your Rappelz folder
      SOUND_ALL_MUTE=0
      SOUND_REPEAT=0
      SOUND_BGM_MUTE=0
      SOUND_SFX_MUTE=0
      SOUND_ENVS_MUTE=0
      SOUND_BGM_VOLUME=6
      SOUND_SFX_VOLUME=8
      SOUND_ENVS_VOLUME=8
      Youtube

      Comment


      • Jonnsnow
        Jonnsnow commented
        Editing a comment
        Thanks Jamie, checked Rappelz client folder and all values are what you have shown. Still no sound. If I can figure out how to send Webzen an email, I will try that. Tried the repair at Launcher and it says it has failed every time, Oh well, I guess I'll stick a CCR disc in as my background tunes.

    • #4
      Sometimes the obvious is easily overlooked, are you sure Rappelz isn't muted in your Windows sound settings?
      Last edited by JaimeLannister; 03-10-18, 09:42 PM.
      Youtube

      Comment


      • #5
        Thanks Jamie for the comeback again, forgot to mention to you that I have Rappelz downloaded to my other desktop and also to my laptop, no sound when I launch the games on these other systems. The only common factor is the Rappelz server. Rappelz emailed me that they were going to turn this problem over to their developers, (good luck on that) and they will get back to me, also, (good luck on that). Hopefully, they will fix it as a bug fix on Tuesday maintenance. Thanks again for your responses.

        Comment


        • #6
          Thanks again Jamie, Rappelz was muted, I now have sound thanks to you.

          Comment


          • #7


            you're welcome
            Youtube

            Comment

            Working...
            X