Announcement

Collapse
No announcement yet.

Vulcanus Card Collection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vulcanus Card Collection

    5 months ago now since it was added to the game and 5 months later it still doesn't work.

    Would it be too much to ask of you guys to fix it before half a year passes?

  • #2
    Noone cares, use lvl 30 taming scrolls

    Comment


    • #3
      Originally posted by Fainewedd View Post
      Noone cares, use lvl 30 taming scrolls
      I wasn't aware we'd elected someone to speak upon behalf of us all?

      I find it hard to believe "no one" cares about features implemented almost half a year ago still not working.

      Regardless, thanks for the reply. I'll be sure to keep an eye out for future events and cash shop sales to make the most of one of the main mechanics of this game - "taming". Who needs a working feature that increases your tame rate when you can buy taming scrolls for real money

      Comment


      • Dcimforum
        Dcimforum commented
        Editing a comment
        That's the spirit!

    • #4
      nobody cares

      try buy 10x 1day HV pass

      - click consumables
      - click misc.
      - click page 2
      - click buy, click confirm, click yes, click sure
      - got ONE
      - booom and you are on first page!

      Is this user friendly interface? Nobody cares. And this makes real incomes. There are 0,00 competent programmers.


      So game will not be better. Let it be...


      Comment


      • JustBrowsing98
        JustBrowsing98 commented
        Editing a comment
        Or you could just log in the game and buy there, when it doesn't default back to the first page.

        But yes, if you're not logged in it's annoying as hell and very basic programming- but the intern running the CS scripts isn't allowed to amend anything (which is why you frequently get the wrong dates on sales before someone spots the intern hasn't changed the date field before posting).

      • Hunter
        Hunter commented
        Editing a comment
        OK, it is not working ingame for me. Somewhere is an (old) thread about it. Javasript error.
    Working...
    X