Announcement

Collapse
No announcement yet.

Redeem Server Error...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Redeem Server Error...

    Hi GM/MOD,

    Have an issue regarding redeem... every-time i click on the code box the YOU MUST LOG-IN FIRST always appeared but am already log in... I tried on Explore, Google, Firefox & Opera browser maybe only browser compatibility but i get same issue. Please fix as soon as possible don't want any error on my account coz i use this on my wcoin. Thank you..

  • #2
    Hi,

    I just tested a code and it worked fine for me. That page has added security added and can force a logout depending on specific conditions. It should also take you to a login page and I am not sure why you are not being redirected to that. Try doing this.

    1- log out
    2- log in
    3- click on my account at the top right and click redeem coupon
    4- enter code and proceed normally

    If that does not work, try clearing your cache and repeating these steps.

    Comment


    • Ar7hur
      Ar7hur commented
      Editing a comment
      Hello,

      The clearing/cleaning cache and repeat the steps works but to late for the previous codes was expired. Thanks anyway.

    • (MOD)Baell
      (MOD)Baell commented
      Editing a comment
      Hi,

      I am sorry to hear that you missed out on the other code, but I am glad you got it to work now.

  • #3
    Same issue accord... even I use other PC.. but let me try that Beall. Thanks

    Comment


    • #4
      Have you tried using Incognito mode?

      Regards,
      Nazgul

      Comment


      • Mochatroid
        Mochatroid commented
        Editing a comment
        ^
        This is a good suggestion, though usually "try all the browsers" achieves that.

        If neither Baell's suggestion or incognito mode fails, some other things to try:

        * Another computer, phone, tablet
        * different internet source (school, work, phone hotspot)
        * VPN
        * Pray to a deity - I find Cyberstone and Shev to be quite effective.
        Keep us posted if you find something that works? Someone else might run into the same issue later.

    • #5
      Thanks for the tip Baell the cookies was the issue need to clean first. more power.

      Comment


      • (MOD)Baell
        (MOD)Baell commented
        Editing a comment
        You're welcome and glad it works now
    Working...
    X