Announcement

Collapse
No announcement yet.

Problemi alle skill, dopo la manutenzione

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problemi alle skill, dopo la manutenzione

    Ciao a tutti, specialmente ai MOD e GM.
    Tornicchiata a giocare da un paio di settimane (non so quanto durerà).
    Oggi, dopo la manutenzione, però non è possibile giocare perchè appena provo a "buffarmi", o che ne so utilizzare "evoca creatura", la skill sta ore ed ore in carica, senza però funzionare.
    Cioè il pg, mi rimane fermo, a caricare la skill, ma non la fa.
    Ho già provato e riprovato a sloggare e riloggare.
    Non ho tempo materiale per fare video, inviare ticket perchè a breve devo essere a lavoro.
    Intanto lo faccio presente qui, magari un GM o un MOD di passaggio (anche in inglese), mi dice come mai, sarebbe interessante, trovare un fix.
    Se stasera non ho una risposta e mi ricordo come si fa, mando un video e un ticket, se non sarò troppo stanca! xD

    Ah ottimo, giusto così per provare, anche il teleport non fa prendere... ottimo, bugs and bugs, scappo a lavoro!
    Ancora un upgrate, vedo i mob morti... che non sono stati uccisi da me.. boss che spwnano ma non droppano... W l'epic fail della manutenzione!


    Buona gioranta
    Last edited by Olly; 27-11-18, 01:18 PM.


  • #2
    It should be fixed now.

    Comment


    • #3
      Thank you for your reply!
      Now everything is working fine!
      What about the event?! I hope it will be on next week! Let us know! Thank you!

      Comment


      • #4
        Event is on hold for now, until they fixed the patch.
        Important things: forum rules - what Mods can & can't do - customer support ticket area

        Comment

        Working...
        X