Announcement

Collapse
No announcement yet.

Cannot start Rappelz at all...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot start Rappelz at all...

    Hi all!
    Yesterday I was able to play the game, just as ususal. But when I tried launching Rappelz today, the Launcher greeted me in white, with an error that scripts were unable to execute on the page (default IE Script Error - Line 3, Char 1, Value of property $ null or not defined and no function-object, at URL en.rappelz.webzen.com/game/launcher/launcher.js?20140514)

    When clicking either Yes (continue executing scripts) or No (prevent script execution), I see the Launcher. But, without any controls, like the Play-button. Also, Launcher and Client-versions are missing. Hitting "Repair" sends me a time-out from the update-server.

    I tried re-installing Rappelz, but the Client Downloader does not download anything, and just yells a WIn-10 "I can't run on this version of Windows"-esque error after a while, ajnd I see 0-byte files being downloaded to the Download-folder.
    Uninstalling Rappelz seems to be impossible, due to the uninstaller erroring with an Internal error: Cannot find utCompiledCode record for this version of the uninstaller.

    Are there some server issues currently on the way, preventing me from launching the launcher today?

    I am running Windows 10, v1909. Have disabled all AVs (Windows Defender and F-Secure). I am up to date with updates.
Working...
X