Announcement

Collapse
No announcement yet.

Helppppppppp preciso abrir o jogo!!!!!! NÃo consigo!!!!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Helppppppppp preciso abrir o jogo!!!!!! NÃo consigo!!!!!!

    Tenho um windows 10 x64, placa radeon r8 m445dx de 2 gb

    processador a10-9600 quad-core


    e toda vez que abro o mu, aperto em gamestart, carrega o gameguard quando abre o main.exe ele fecha sozinho, sem motivo nenhum nÃo aparece erro nenhum na tela

    eu jÁ rodei mu aqui nessa mesma maquina antes da atualizaÇÃo da webzen!!!!!


    Alguem pode me ajudar!!!!!!

  • #2
    pode ser seu antivirus

    Comment


    • MizaelMaia
      MizaelMaia commented
      Editing a comment
      Amigo não tenho antivirus, uso o windows defender, e mesmo desativando ele não consigo abrir o jogo

  • #3
    Eu ia dizer o mesmo lance do antivírus, uso o Avast e tive que colocar o MU na lista de exceções do antivírus. Mas se você fez isso e não deu certo eu recomendaria as seguintes opções:

    1) Rodar o MU como administrador;
    2) Testar rodar o MU em modo de compatibilidade com outros windows (windows 7, 8, etc...)

    Espero que ajude

    Comment


    • MizaelMaia
      MizaelMaia commented
      Editing a comment
      Já tentei fazer isso, com o uso de compatibilidade, como administrador, nada funciona tem alguma outra dica? simplesmente ele abre o Main.exe e depois fecha sozinho. já baixei outro mu online e pega normalmente

  • #4
    Tentem instalar as atualizações do windows .
    ​​​​​​

    Comment


    • #5
      Rapaz então eu não sei, minha sugestão é vc desinstalar o mu com um programa tipo o Revo Uninstaller e apagar todos os rastros do jogo no seu pc e reinstalá-lo. As vezes na atualização que vc baixou veio algum arquivo corrompido

      Comment


      • #6
        o directx está instalado? Se não no próprio site do mu em downloads tempara fazer o download!

        Comment


        • #7
          Comigo começou a acontecer isso agora do anda, não consigo resolver

          Comment


          • #8
            Eu acho que descobri, antes de clicar no start game você tem que entrar nas configurações e deixar o audio ativado, tanto o som de fundo quanto os efeitos sonoros, tem que deixar os dois checados, fiz isso e voltou normal aqui

            Comment


            • #9
              Talvez eu tenha começado a ter o mesmo problema depois de desistir de algumas missões. Ao clicar na opção recusar o jogo fechou sozinho e não consigo mais logar. Tenho 2 contas, as duas começaram a dar esse problema depois de recusar missão. Até agora não consegui logar.

              Comment


              • #10
                Tentei a opção de ativar os áudios e mesmo assim não deu certo. Eu logo a conta, carrega a tela de seleção de personagem, depois de escolher o personagem e entrar no jogo a tela fica carregando e o jogo fecha.

                Comment


                • #11
                  Agora apareceu essa mensagem: A exceção unknown software exception (0xc0000417) ocorreu no aplicativo no local 0x000000000107C99E. Fala sério! Tudo isso depois dessa atualização.

                  Comment


                  • #12
                    WEBZEN tá foda eu já postei isso mais de meses voltei aqui pra ver se conseguiria jogar e ainda não arrumaram isso

                    WINDOWS 10 X64
                    AMD A10-9600
                    MEMORY 8GB
                    SSD 240 GB / 1000 GB HDD
                    AMD RADEON R8 M445DX WITH 2 GB DEDICATED VRAM

                    Comment

                    Working...
                    X