Announcement

Collapse
No announcement yet.

Server connection problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server connection problem


    Good morning, I do not know if someone else has this problem, but it happens since the last update today that I can not connect to the mu server, I explain the problem in detail:
    I open the client, then I give Start Game, the game loads well, then I see the server window (Helheim, Midgard, etc) I select the server, and then I place my credentials (User and password), once I press OK to connect, stays on the screen waiting to enter the Character selection and stays there until I disconnect. I Tryed reinstalling the game and the error persists. I wanted to know if someone else happens to you, and how you can do to solve this problem.
    Thank you!

  • #2

    Could anyone help me please??? I have 3 days without being able to log in, and without knowing what to do ...! Thanks!

    Comment


    • #3

      Good night. The error led me to format my PC and reinstall windows, once this is done, I installed the mu on my computer and when I ran the "main.exe" the following error appeared: http://oi63.tinypic.com/2isvdau.jpg
      And I still have the same problem, now that I remember, after the update on Tuesday I also had this same error, and then I could never connect. What I can do? can anybody help me?

      Comment


      • #4
        I am not really sure what the issue is. Your main.exe or mu.exe could be corrupted. Or is could be a very many things. Sorry. :\

        I think I have a similiar issue, and it was a problem with my antivirus. It was automatically detecting main.exe and mu.exe as a threat and it would do something to the file to cause it to corrupt. My solution was, installing a clean MU Online download, and BEFORE I ever try to launch it, I saved my main.exe and mu.exe to a folder on my desktop for back up. Then, I removed my antivirus, replaced the two files, and launched the game.


        Official [Global MU Online] fan site and game guide:

        Comment


        • #5
          Originally posted by (VM)izakit View Post
          I am not really sure what the issue is. Your main.exe or mu.exe could be corrupted. Or is could be a very many things. Sorry. :\

          I think I have a similiar issue, and it was a problem with my antivirus. It was automatically detecting main.exe and mu.exe as a threat and it would do something to the file to cause it to corrupt. My solution was, installing a clean MU Online download, and BEFORE I ever try to launch it, I saved my main.exe and mu.exe to a folder on my desktop for back up. Then, I removed my antivirus, replaced the two files, and launched the game.
          But i have no antivirus.
          As you can see, I format my PC, and it only has the installed drivers and the Mu. It has nothing else installed, the error only appeared once, after it appeared I could not connect to the servers, the game opens but does not reach the character select.
          I hope we can found a solution for this.
          Thanks for Answer.

          Comment


          • #6
            Disable your Windows firewall
            AE

            Comment


            • #7
              I got the same problem, is anyone can solve this? please share how through. After selected server and filled your account information is disconnected I think is about IP/VNS or something, hope someone can share how to fix this. .

              Comment


              • #8
                Same here, my notebook i can log all accounts and its all good, but when i change to PC i got DC in 10 minutes or less, conf. Ryzen 5 2400g, 8gb ram, nvidia 1060 6gb, windows 10 all drives updated...

                Comment

                Working...
                X