Announcement

Collapse
No announcement yet.

MuOnline Error 2018 - Weird Error with Mu Launcher

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Codekill View Post

    So, it once could play perfectly fine, and without any hardware or software changes, then boom, it no longer supports the game?
    Maybe not quite as you said but, to think of it in different terms, perhaps "BOOM" the GAME no longer supports your PC.

    At some point, the games graphics did get an update and it requires specific versions of DirectX, from what I understand.

    You should check the "Feature Levels" of your display drivers.

    Open [DirectX Diagnostics] -> Go to "Display" tab -> Look under the "Drivers" box -> Look for "-Feature Levels:"

    Tell me what feature levels your drivers support.

    For example, my PC says: "Feature Levels: 12.1, 12.0, 11.1, 11.0, 10.1, 10.0, 9.3, 9.2, 9.1"

    And furthermore, I think it is essential to have "10.1, 10.0, 9.3, 9.2, 9.1" support for MU Online to run properly.

    Just one of my personal experiences with the game. Maybe it relates. Hard to tell with these horrible error messages.
    Last edited by (VM)izakit; 05-11-18, 01:49 PM.


    Official [Global MU Online] fan site and game guide:

    Comment


    • (VM)izakit
      (VM)izakit commented
      Editing a comment
      Additionally, when you install MU Online, sometimes AntiVirus will automatically corrupt your main.exe and MU.exe files upon installation. You should really disable your AV completely while installing and running the game for the first time.

    • Codekill
      Codekill commented
      Editing a comment
      As listed in the OP, I've tried reinstalling with AV disabled with no luck.

  • #17
    Originally posted by Thorgod18 View Post
    I have exactly the same problem, I create a topic announcing it, Look, I have even tried to reinstall windows, I format my computer, however the error continues. In my case, this error only appeared once, the mu.exe and main.exe open, it even arrives at the screen of choice of game server, but once I choose the server: Helheim - server 7 (for example) and I enter username and password, it never reaches the character selection, it always disconnects me That is the same issue that u have? Im a little frustrated.

    Link of my topic: http://forum.webzen.com/forum/en/mu-...ection-problem
    When I try to run Main.exe or Mu.exe I immediately receive the error in the OP, I'm unable to even load the game nor make it to character selection. This is VERY frustrating considering I've been a MuOnline/WebZen customer for 10+ YEARS. It's a shame WebZen is such a fail company they can't even support their own players with technical issues, and we all know how useless sending a support ticket to those clowns is.
    Gaming Forum @ www.GamingBoards.net
    Gaming Discord @ https://discord.gg/rPZtsBD
    JOIN US!

    Comment


    • #18
      Originally posted by (VM)izakit View Post

      Maybe not quite as you said but, to think of it in different terms, perhaps "BOOM" the GAME no longer supports your PC.

      At some point, the games graphics did get an update and it requires specific versions of DirectX, from what I understand.

      You should check the "Feature Levels" of your display drivers.

      Open [DirectX Diagnostics] -> Go to "Display" tab -> Look under the "Drivers" box -> Look for "-Feature Levels:"

      Tell me what feature levels your drivers support.

      For example, my PC says: "Feature Levels: 12.1, 12.0, 11.1, 11.0, 10.1, 10.0, 9.3, 9.2, 9.1"

      And furthermore, I think it is essential to have "10.1, 10.0, 9.3, 9.2, 9.1" support for MU Online to run properly.

      Just one of my personal experiences with the game. Maybe it relates. Hard to tell with these horrible error messages.

      Gaming Forum @ www.GamingBoards.net
      Gaming Discord @ https://discord.gg/rPZtsBD
      JOIN US!

      Comment


      • #19
        Codekill well, it would appear that it should not be a graphics issue. Do you have the GeForce Experience program installed, by chance? I have a brand new expensive gaming laptop (and I usually DO NOT use NVIDIA) and the GeForce Experience was a default program automatically installed.

        I uninstalled it because it was causing problems with MU and other games similar.


        Official [Global MU Online] fan site and game guide:

        Comment


        • #20
          Guys try this it work for me !!
          Is worked on OS Win 7
          click right mouse button on desktop
          go to screen resolution ( it will pop up a window )
          go to " Connect to a projector " ( a small window will pop up )
          click " Duplicate " ( the screen will flick for 1 sec dont worry )
          click OK and then try to lunch Mu. exe again

          If it works, go to the store, buy a BEER, drink it and then think at ME

          Comment


          • #21
            I have exactly the same problem. Did you fix it?

            Comment


            • GiuBei
              GiuBei commented
              Editing a comment
              Did you try what i wrote up ? It work for you ?

            • Please
              Please commented
              Editing a comment
              I have Win10, cant find it.

          • #22
            This error has been torturing me for weeks and I'm still unable to play from my laptop. Virtualization used to work, at least it did a year ago when I was running Linux and had no other option (VMware). Now, not even with VMware, I still can't get past the error. VirtualBox does get to the launcher, but it won't launch the game because it lacks the graphics support.

            It's looking bad

            Comment


            • #23
              I HAVE THE SAME ERROR IN WINDOWS 10 64 BIT. ASUS ROG STRIX NOTEBOOK GL702VM - NVIDIA 1060 6GB - INTEL I7 - DISPLAY 75HZ
              I have all the updated drivers

              direct x and c++

              the only way that i found and succesfully is conect an external display and run Mu.exe from external display conect to my notebook via HDMI. and it works but whitout a grafic card support.

              anyone know any solution to this error?
              I am willing to reward anyone who can help me with the solution.
              [/COLOR]



              i have the same error.

              Comment


              • Aenvar89
                Aenvar89 commented
                Editing a comment
                Yes, you have the same error I do. It's a VERY BAD solution, but I have managed to run Mu on a virtualized Windows 8 32-bit install with VMware. You can download it here: https://www.vmware.com/products/workstation-player.html . If you need help to configure the box let me know.

            • #24
              I have connected another screen to my notebook using an HMDI cable and from the external screen I opened the mu and it works, but without the graphics support of my video card

              Comment


              • #25
                bump
                I have the same problem, any solution for this problem?

                sorry VL/VM, i stop for months and didn't see this post, just delete my post. Thanks have a nice day

                Comment


                • #26
                  WebZen, stop neglecting your paying customers and offer us a solution, or better yet, fix your client!
                  Gaming Forum @ www.GamingBoards.net
                  Gaming Discord @ https://discord.gg/rPZtsBD
                  JOIN US!

                  Comment


                  • #27
                    I made a Windows 7 home virtual machine just to test if I could run MuOnline from there, still, the same error giving absolutely no explanation or troubleshooting error code. What are you doing about this WebZen? You're blocking paying customers from playing MuOnline.

                    Gaming Forum @ www.GamingBoards.net
                    Gaming Discord @ https://discord.gg/rPZtsBD
                    JOIN US!

                    Comment


                    • #28
                      Codekill is this a laptop?


                      Official [Global MU Online] fan site and game guide:

                      Comment


                      • #29
                        Originally posted by (VM)izakit View Post
                        Codekill is this a laptop?
                        Yes, it's an Asus ROG 752VL running Windows 10. --- I've ran MuOnline perfectly fine on this computer for over a year before encountering this error. All troubleshooting methods tried are displayed in the OP.
                        Gaming Forum @ www.GamingBoards.net
                        Gaming Discord @ https://discord.gg/rPZtsBD
                        JOIN US!

                        Comment


                        • #30
                          Originally posted by Codekill View Post
                          I made a Windows 7 home virtual machine just to test if I could run MuOnline from there, still, the same error giving absolutely no explanation or troubleshooting error code. What are you doing about this WebZen? You're blocking paying customers from playing MuOnline.
                          Did you use VMware? Are you sure VMware tools are installed? I have the error too and it's the only way I can play the game.


                          Last edited by Aenvar89; 29-01-19, 01:25 AM.

                          Comment

                          Working...
                          X