Announcement

Collapse
No announcement yet.

Patch-notes: 01/11/2016

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Glukopitor
    started a topic Patch-notes: 01/11/2016

    Patch-notes: 01/11/2016




    Hello Mutizens,


    The maintenance is now completed and you can now access the servers.

    Please find below the patch-notes for today’s patch:


    Bug fix:
    An issue in Lupa’s Labyrinth preventing players in a party to earn Artifact EXP has been fixed.


    Known issue:
    When a user dies and resurrects repeatedly at Dragon’s Heaven, it can happen in some occurrences that monsters do not appear. Our teams are working on this issue.


    Present in your mailbox!
    As a compensation for the sever maintenances, and as a celebration of Trick-or-Treat all around the world yesterday, we would like to offer all existing characters some scary Halloween costumes.


    Costumes have been sent via in-game mail.
    Only characters created before the maintenance can receive the costumes.


    Have a look below!

    Halloween - Blader


    Halloween - Dark Lord


    Halloween - War Mage


    Halloween - Whisperer

  • Milkdudzcsgo1
    replied
    what about the freezing issue every 5 seconds and client crashing after it with the sometimes BSOD. my cliwnt was working perffectly before maintaince and no its not my computer or install of MU. Plus all other games i sill play run perfect is this getting looked at?

    Leave a comment:


  • Rinji
    replied
    it's too lag after update, sometime i don't see sever list, and disconected from server, can't connect to server... please check before update

    Leave a comment:


  • Ajex
    replied
    before patch today 01.11.16 everything works fine for me, but after patch today, game nonstop minimize and my mouse cannot be move or you can call it freeze....

    Leave a comment:


  • Rootless
    replied
    Hey guys after today's maintence the Altar of Spirits isn't working the players were accepting and there was the countdown but we never got teletransported to the Altar of Spirits map. Please give a check on it,

    Leave a comment:


  • Lobao666
    replied
    After this update, my game doesn't start, i click on start and nothing happened.

    Leave a comment:


  • Marcimmm
    replied
    Originally posted by Leoatz View Post
    at least the people can log in the game....
    i cant... game crash wen nProtect load....
    and im not alone
    Dont real, my game no have server list

    Leave a comment:


  • Marcimmm
    replied
    Originally posted by Glukopitor View Post
    Hello everyone,

    It appears an increasing number of players encounter an issue in which the servers are not being displayed since today's maintenance.
    Our teams are looking into the issue.

    We will keep you posted here.

    Best,
    Your MU Legend team.
    http://imgur.com/sISj55E

    Leave a comment:


  • Leoatz
    replied
    at least the people can log in the game....
    i cant... game crash wen nProtect load....
    and im not alone

    Leave a comment:


  • Glukopitor
    replied
    Hello everyone,

    It appears an increasing number of players encounter an issue in which the servers are not being displayed since today's maintenance.
    Our teams are looking into the issue.

    We will keep you posted here.

    Best,
    Your MU Legend team.

    Leave a comment:


  • Silvermirai
    replied
    Please don't make this game full of cutsy stuff, make it serious, make it engaging, I highly dislike the Halloween costumes.

    Leave a comment:


  • Merze
    replied
    A bug I want to see fixed is the objects from quests not being picked on the 1st attempt, ever. You need to click on the quest object and then click again as it is finishing to channel in order to get it, or else, it won't work. Something that also happens is when someone dies in Endless Tower, you can't revive that player, but can see his tomb and channel resurrection on him, waste of 10 seconds you sometimes can't afford to :P

    Leave a comment:


  • Cecilius
    replied
    Hi, since my last update, my game started to freeze. If I atack, the game gets stuck. I played the game for 4 days already, and it never happened. GPU usage went to 0% and then when I realese the boton the game came back.

    Things I tried:

    1- Reinstal the game in another HD, this time using my SSD;

    2- Change all configurations in my game card to proper minimize graphics;

    3- Change in game configurations, trying diferent combinations, vsinc, and even put everything on minimal, but no change;

    4- Tried change the clock of my processor on bios, with diferent options, and... no change;

    5- Update my video card to last version;

    6- Alredy tryed another character, in other map... still the same;

    7- Disable the "Riva Tuner" to not show on screen fps/gpu usage;

    8- Played with Gforce experience closed;

    The game is runing slow even in the menus. I can see the logo flickering in the server screen selection!! The animation in the character selection flicker to (like a lag, frozen for a sec and then continue).

    You can see my configuration in the link ahead. My computer run the game (for the last 4 days) using 20~30% my video card and ~20% my processor (i7).

    https://1drv.ms/t/s!ArR-OqDfFCEWu3nMdkfWVZpQNBkX

    Well, really did not change anything in my computer since yesterday. The only thing that was changed was the game patch.

    a video showing the bug:

    https://youtu.be/-UytnrUMNy8


    PS: I play "The Witcher 3" and "Fallout 4" in the "ultra", only reducing the shadow quality. So my specs are not so bad at all.

    ​PS: I noticed ANY button I press and hold, the game freezes! This is not happening in any other game installed in my computer.

    Any sugetions?

    Leave a comment:


  • Haymanata
    replied
    Hello,
    I want to say before patch today 01.11.16 everything works fine for me, but after patch today, game nonstop minimize and my mouse cannot be move or you can call it freeze which is more like fron nProtect, coz i have same issues with another games from Webzen.

    Leave a comment:


  • RoyHoenen
    replied
    http://forum.webzen.com/forum/en/mu-...-problem-found
    It's since thje latest patch, pls fix this!

    Leave a comment:

Working...
X