Announcement

Collapse
No announcement yet.

PLEASE HELP ME (Main Quest bug)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PLEASE HELP ME (Main Quest bug)

    Hello, I need help I can't continue playing with my character. I am stuck in a main quest and can't unlock and warp to next zone..
    There says I have to talk with a NPC in Pioneer's Ruins with "!" symbol but when I join and finish the dungeon nothing happens.
    https://i.imgur.com/mo2KeRj.jpg
    But in J panel there says I completed the quest already..
    https://i.imgur.com/agXGETz.jpg
    Where its supposed I should see the NPC.
    https://i.imgur.com/bYwOl3h.jpg
    Finishing the dungeon several times
    https://i.imgur.com/EM8Mwi5.jpg
    I also tried to interact to the NPC after it supposed I completed the quest then I warp to the next zone.
    https://i.imgur.com/COfQF3L.jpg

    I tried everything...
    File check.
    Steam chache.
    Reinstalling.
    Reconnecting with same or other character.
    Doing the dungeon with and without party.
    Doing the dungeon with daily quest (green ones).

    If there is something I can do please tell me... I can't continue playing.
    If an admin or someone who can restart or verify as completed my quest. I will be grateful in advance.

    EDIT: My character's nickname is SirWally and my steam profile is https://steamcommunity.com/id/WallyGameZ/

  • #2
    There is one thing that you did not do. Send them ticket

    Comment

    Working...
    X