Announcement

Collapse
No announcement yet.

Login timer for legend of dice not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yldianna
    started a topic Login timer for legend of dice not working

    Login timer for legend of dice not working

    Hello,

    Since yesterday, the login timer for the event "Legend of Dice" is not working properly.

    Yesterday I had to stay connected for 9 hours before the last timer was counted (time checked with premium login timer). The other login timers (premium and Login event reward) are working and I got the rewards.
    Today, I am already connected for 1h and 6 min, I got the corresponding rewards for premium and Login event reward, but the Legend of Dice reward is still at 0 min connection time...
    I already have tryied multiple log in/out, but it's not working...

    PS: it worked fine on the first day, maybe before the special maintenance...

    Edit: after some "tests", I manage to get the timer if I do leave the event area and also do not change channel. It is as if changing channels reset the timer (my impression)
    Last edited by Yldianna; 14-06-19, 08:36 AM.

  • NikolayXas73
    replied
    I have the same problem

    Leave a comment:


  • SueMe
    replied
    We have the same problem, however, I was able to fix mine by doing file check on the launcher, and the easiest way is to not to change channel, changing character and account log out for 3 consecutive hours.

    Leave a comment:


  • Papilon
    replied
    If it helps, me too. It stops charging after 60 min since the beginning of the event even though the connexion time is way above 3h.
    I can share screenshots if needed.

    Leave a comment:


  • OceanBlue
    replied
    same here can't get the last 2 dice even accessed more then 3 hours

    Leave a comment:


  • Berdy
    replied
    same here. The stacks of the dice helper won't charge for 60 minutes and so even If I've already accessed the game for more than 3 hours
    Last edited by Berdy; 14-06-19, 07:48 AM.

    Leave a comment:


  • Ksadmiral
    replied
    I have the same problem

    Leave a comment:

Working...
X