Announcement

Collapse
No announcement yet.

"Game Hack detected" - 100% False message

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Oh yea found them, but they are not gonna be much help.

    Comment


    • #17
      /** snip
      Last edited by LadyLiana; 07-12-17, 02:43 AM. Reason: - not constructive to the discussion

      Comment


      • #18
        Originally posted by CernyPrinc View Post
        some error
        Ok please give me back my money, i buy premium account and now after patch you have prevented me from playing a paid game
        We are in the same boat, but rather waiting for months until we get an answer ( which does not guarantee we can play again ), let's try to find the issue...

        Comment


        • #19
          Dev here and i get the same error. Probably because of the latest windows update? and I do have some IDE's, sql server,node..etc

          Comment


          • #20
            Originally posted by Mecanik View Post

            We are in the same boat, but rather waiting for months until we get an answer ( which does not guarantee we can play again ), let's try to find the issue...
            Not our problem , yesterday i play game, today after maitanance hack problem ...
            webzen give me back my money i go invest to another game.
            Account cernyprinc

            Comment


            • LadyLiana
              LadyLiana commented
              Editing a comment
              Feel free to submit a ticket or dispute the charges via your payment method, but please keep this thread to discussion on trying to find a solution to the problem instead of only contributing negativity. Thank you.

          • #21
            Originally posted by Ember1 View Post
            Dev here and i get the same error. Probably because of the latest windows update? and I do have some IDE's, sql server,node..etc
            All I can say "INCA nProtect" messed up BIG time... and now they blocked maybe 50% of the players, which some of them actually invested time and money in this game.

            This is not fair from their side, if this was my game server I would have removed the update within the first hour or complaints.

            I am still trying to find out what's being detected...

            Comment


            • #22
              They do not give shit about your money you have already spent.
              Hmmm maybe virtual machine?

              Comment


              • #23
                Originally posted by Yareczek View Post
                They do not give shit about your money you have already spent.
                Hmmm maybe virtual machine?
                Yes, last option for me is to disable hyper-v.... but that's a huge issue if that's the case.

                Comment


                • #24
                  Originally posted by Mecanik View Post

                  Yes, last option for me is to disable hyper-v.... but that's a huge issue if that's the case.
                  Hmm, hyper-v is enabled in my case. If you can, let us know if that helps!

                  Comment


                  • #25
                    WEBZENTem result ?

                    Comment


                    • #26
                      Originally posted by PakO112 View Post

                      Hmm, hyper-v is enabled in my case. If you can, let us know if that helps!
                      I cannot test right now because I'm on the road, as soon as I go home I will go "hard" on this because I am very upset. Shitty "antihack" system that blocks legit users and allows bots...

                      Comment


                      • #27
                        Webzen you install gameguard to my computer, you start game guard with your game, tell me what to turn off I'm off, tell me what logs I've read to read them. Or give me the money and I'll leave. This error is after your maitenence and your "We added various security and stability updates to the server in order to improve your game experience."

                        Comment


                        • #28
                          SOLVED for me
                          if u have Intel processor than just enter BIOS and turn off Intel Virtualization Technology

                          Comment


                          • #29
                            Originally posted by Azaza View Post
                            RESOLVED for me
                            if u have Intel processor than just enter BIOS and turn off "Intel Virtualization Technology"
                            You are kidding right ? Wait... you are joking no ? How could even do that ? You basically reduced your CPU power to 50%.. or less.

                            Anyway... not everyone uses INTEL, and the BIOS setting cannot be detected by no gameguard so... out of question in this case.

                            Comment


                            • Azaza
                              Azaza commented
                              Editing a comment
                              rofl, when its ON than a Virtualization process is in Task manager and Guard sees it, just trust me))

                            • Mecanik
                              Mecanik commented
                              Editing a comment
                              How can that be... if that's what this "gameguard" does it must be removed ASAP... omg....

                            • Azaza
                              Azaza commented
                              Editing a comment
                              and its doesnt reduce CPU power, its needed for virtual machines/hosts etc

                          • #30
                            I found the issue. At least for me it was enabled virtualization features in BIOS.

                            It is funny that its their way ensuring that you are not running on a virtual machine... Anyway I think this is wrong approach to enforce that the game would not run on virtual machines. For whatever reason they want to enforce that.

                            Edit:

                            Ha was writing at the same time

                            Originally posted by Azaza View Post
                            SOLVED for me
                            if u have Intel processor than just enter BIOS and turn off Intel Virtualization Technology

                            Comment

                            Working...
                            X