Announcement

Collapse
No announcement yet.

Game onStartUp problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Game onStartUp problem

    Hello and good afternoon!
    Today i downloaded the new patch and everything went smooth until i tried to log in threw the launcher and start the game.
    I enter the username and password (I tried 2 different accounts) and then i get the verification box. I get verified and the game start to load.
    After few seconds the game pops up a message "Game hack has been detected". Since yesterday i haven't changed or downloaded anything new to my computer so it's probably something with your system guard that blocks me now.

    I play the game since the opb just saying.. (I'm a fan player ;D).

    Please give me a clue on what might be the problem and how to solve it?
    Just to give you a point of view, i googled for a bit and i found that another game had this issue for players on steem when they had a mouse software for special mouses. Now i do have a MIONIX mouse for few years but idk if it's the problem here... Link: https://steamcommunity.com/app/43335...2795326173242/

    Please let me know what do you think or even pm me just so i wont be paranoid about when you're gonna give a solution for this problem .

  • #2
    I do not have a mouse software, yet same problem appeared after update.

    "Game hack has been detected"

    There is a topic with mixed connection problems in Discussions forum, but I believe this is the right place to report and having a topic for this specific error is good too.

    Comment


    • #3
      Well i found my razer game scanner service on task manager and disabled it. Error still occur "Game hack has been detected"...

      Comment


      • #4
        I have the same problem. I dont use hacks. Waiting for fix

        Comment


        • #5
          Same stuff with me .. "Game hack detected .." tell me what so i can stop it ffs...

          Comment


          • #6
            I am having the exact same issue suddenly... after today's update.

            Comment


            • #7
              Try following this thread:
              http://forum.webzen.com/forum/en/mu-...-false-message

              Lots of useful information.

              Comment

              Working...
              X