Announcement

Collapse
No announcement yet.

[TROUBLESHOOTING] MU Legend : Common Issues and FIX

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hi! When trying to download launcher "Failed - Insufficient permissions"

    Comment


    • Nauvah
      Nauvah commented
      Editing a comment
      check you Space in your local disk.
      maybe you need more space

  • #17
    If REPAIR does not fix your file error problems, please try this one.

    MD5 checksum Fix Guide and more...

    Comment


    • #18
      my problem NPmessage:" An error occurred while running GameGuard". help me

      Comment


      • Diosil
        Diosil commented
        Editing a comment
        I'm also getting the same problem

      • Click2beast
        Click2beast commented
        Editing a comment
        After having tried everything, from reinstall game, turn off firewall, delete gameguard folder, etc I find out that you just have to update your graphic driver. I know it sounds weird but works in my case

    • #19
      Good Day any way how to fix the no server issues? Can't see server after the game load.

      Comment


      • #20
        Hello i have CONCRT140.dll error while pressing start button. I've updated everything as in topic but this error is still poping-up. Any sugestions ?

        Comment


        • Dalvani
          Dalvani commented
          Editing a comment
          Sup...
          I was having the same trouble, but it turns out it has a simple solution: you can download the lacking .dll file on a website (I recommend this one, https://pt.dll-files.com/?/ which I used myself). Search for the file, download it and then extract it into Webzen>MU_LEGEND_GLOBAL>Binaries>Win32.
          Simple as that!

          P.S.: this probably works for all .dll files that's lacking.

        • Grumb
          Grumb commented
          Editing a comment
          I also had this problem, the updated Visual C ++ and solved the problem in my case !!

          https://www.microsoft.com/en-US/down....aspx?id=48145

      • #21
        Can't login in Launcher, says "Login Failed" always

        Comment


      • #22
        says my account cannt be found ..and said from your website the client is a virus?

        Comment


        • #23
          My problem:
          "Launcher Update failed."
          already repair the launcher, but don't working...

          Comment


          • #24
            I logged in the official website account and activated why can not log on the game

            Comment


            • #25
              encountered this error, anyone know how to fix it? doing ignore cant complete the installation too, the error just popup again xD
              thank youu

              Comment


            • #26
              My problem:
              "Setup has detected that windows 7 Service Pack 1 is not installed on your system. Service Pack 1 is necessary for the game to install and run properly."
              help me, plz. Thank you!

              Comment


              • #27
                i'm having black screen issue after selecting a character

                Comment


                • Neuromalice
                  Neuromalice commented
                  Editing a comment
                  when i try to log in with a char all i can see is the background and hear the background SFX...no menu, no npc, nothing...

              • #28
                my problem NPmessage:" An error occurred while running GameGuard". help me

                Comment


                • #29
                  Year 2016 and Webzen still makes games that are treathed as Viruses


                  HALLO you live in a global world in case you missed it
                  you must study this well !

                  Comment


                  • #30
                    " An error occurred while running GameGuard". help me

                    Comment

                    Working...
                    X