Announcement

Collapse
No announcement yet.

GProtect Game Guard " Default Set Up Erro"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GProtect Game Guard " Default Set Up Erro"

    GProtect game guard closes the flyff, with the following Feedback "Default up set error" and closes the game, I already looked all topics, intalei and uninstalled flyff, already put the game on the anti-virus list (NOD32), there one way to solve this, and only gameguard that causes the error and closes ..

    Can anyone help me??

  • #2
    someone has the solution for this error gameguard by fafor help me, I have done everything qeu was possible until the antivirus deactivated ..

    Em portugûes :alguem tem a solução para esse erro do gameguard por fafor me ajudem, ja fiz tudo qeu foi possivel ate o antivirus desativei..

    Comment


    • #3
      Hello,

      Did you right click Flyff.exe and run it as administrator?
      [I][COLOR=#696969][IMG]http://i61.tinypic.com/24fy9uh.gif[/IMG][/COLOR][/I]
      [I][COLOR=#696969]- Need to submit a ticket? Click [/COLOR][URL="http://cs.webzen.com/Inquiry/RegistInquiry/195/858"][COLOR=#0000CD]here[/COLOR][/URL][/I]
      [I][COLOR=#696969]- Common questions answered [/COLOR][URL="http://tinyurl.com/QuestionsFlyff"][COLOR=#0000CD]here[/COLOR][/URL][/I]
      [COLOR=#696969][I]- Wiki Needs updating? Post[/I][/COLOR][I][URL="http://tinyurl.com/FlyffWikiThread"][COLOR=#0000CD] here[/COLOR][/URL][/I]
      [COLOR=#696969][I]- Online Conduct Rules[/I][/COLOR] [I][URL="http://www.webzen.com/Rules/TermsOfService"][COLOR=#0000CD]here[/COLOR][/URL][/I]

      Comment


      • #4
        Cheriesaurus, I have done this, and the guard game of the error and closes flyff, and initialization error..

        Comment


        • #5
          Tried to run it compatible with Windows XP?

          Comment


          • #6
            Hello MarcosRmiranda

            1. What is your Windows version 32 or 64
            2. Windows account ==> Run as an administrator

            ""I already put the game on the anti-virus list (NOD32)""
            Antivirus NOD32
            Node32 Antivirus (Excluded Applications)
            – Open Nod32 antivirus and press F5
            – Expand “Protocol filtering”
            - click on "Exluded applications"
            - then check and make sure to place all these files in the list.

            Flyff.exe,
            neuz.exe,
            GameMon.des
            GameMon64.des
            (Windows 64 version)

            – Click OK, then run Flyff launcher.

            Comment


            • #7
              @Pabo My sitema and win7, 64 bitis, this filtering procedure was already done however the one who was not were filtering was gamemon64.des, will apply and test soon answer

              Comment


              • Pabo
                Pabo commented
                Editing a comment
                Thk you for your answer MarcosRmiranda
                Let'us Know if this works. (add gamemon64.des)

            • #8
              Pabo thk !!already applied the gamemon64.des, before doing so the gameguard closed in about 45 minutes

              Comment


              • Pabo
                Pabo commented
                Editing a comment
                You may try to delete the GameGuard folder (in Gpotao/flyff or Webzen/flyff), and start Flyff
                The GameGuard folder will be rebuilt with the last files without corrupt one.
                I hope it will work.

            • #9
              also I have done this, gameguard deleted the folder, however in time to start the game it downloads another folder, and continues giving this error, since the desistalei flyff, intalei again.
              already started by flyff.exe as adiministrador, and the error continues ..

              Comment


              • Pabo
                Pabo commented
                Editing a comment
                " continues giving this error,"
                I Think you mean GameGuard "Default up set error".
                I feel sorry for you.
                Re-install Flyff

                First.
                1. Verify for Spyware and "Bad" Programs
                I am using "Spybot Search & Destroy" it's free. Install and search.
                and "CCleaner free" for cleaning data left over, temporary files and Web security (password memory for example) in our navigator.

                2. Uninstall Flyff be sure the flyff folder is empty, Reboot your PC is better
                3. Check.
                Other programs Alive are off (MSN, Skype, Download share, etc ...)
                4. Install Flyff.
                5. Nod32 filtering. Recheck after reinstall flyff.
                6. run Flyff launcher.

                PS.
                This post from our (MOD)Cheriesaurus can Help you also .
                Read here first! Common issues/questions answered! ==> http://forum.webzen.com/forum/en/fly...tions-answered
                I forgot to ask you.
                1- Are you in en.flyff or us.flyff
                2- Flyff in your computer.
                It's the first time you install flyff or it's a problem from a flyff update.

            • #10
              Originally posted by MarcosRmiranda View Post
              also I have done this, gameguard deleted the folder, however in time to start the game it downloads another folder, and continues giving this error, since the desistalei flyff, intalei again.
              already started by flyff.exe as adiministrador, and the error continues ..


              His procupação in me help and admirable, I know I should with all members, however by the measures the best thing to tackle and formats the computer, and then install flyff antivirus, however deactivated the antivirus and gave up set the default error . programs that you quote so teho skype that is not enabled, flyff I have installed and the EN, this all out filtration, with your help and everything was already done not know what else to do, so we only see formatting, will be incompatibility with win64-bit win7, gforce video card, 10gibate of momria ram, however I see that only the game guard that is wrong, and startup occurs after 40 to 50 minutes logged in, would like to see flyff run without gameguard, however I see that this option is difficult ..

              Comment

              Working...
              X