Announcement

Collapse
No announcement yet.

Temporary workaround for 'Verification email not received'

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Temporary workaround for 'Verification email not received'

    Some of you are experiencing an issue with completing the account conversion process, because you cannot set a forum nickname or go to "My Account" due to not receiving any verification email. This fix only applies to players that are trying to get their verification email from the portal of their native language.

    This is the error message displayed:

    Example error message in Italian


    It seems that many are able to resolve the issue by performing the following steps using the English portal:

    1 ) Go to http://www.webzen.com/main
    2) Select "English" in the drop down menu in the upper right corner of the page.
    3 ) Log in using you User ID and password.
    4 ) Click on "Set Nickname " in the upper right corner
    5 ) You will arrive on this page:


    6 ) Click on the red button "Send "
    7) Check your email inbox and open the verification email you receive
    8 ) Click on the red button "Verify your e-mail"
    9) You can set your forum nickname and go to the "My Account" . At this point you can change the language using the menu at the top right.

    Let us know if it works or if you continue to have any issues. Thank you for your cooperation and we apologize for the inconvenience.

  • #2
    Hello all,

    in case you still haven't received your verification mail, please have a look at this article in our support FAQ: http://cs.webzen.com/FAQ/Read/191/-1/754?SearchVal=

    Please note though that this only applies to accounts that haven't been merged or converted yet!

    ~Magitook

    Comment


    • #3
      Yeah, this is pretty much the only issue I noticed with the game when joining. Thankfully, I clicked the button for another one to be sent, was able to accept it, and am enjoying my time here now. It's nice to see you guys noticed and are fixing this problem; thanks.

      "You have enemies? Good. That means you fought for something, sometime in your life." -Winston Churchill

      Comment


      • #4
        Uhh finaly fixed ! I get 50 mails with activation account Thx !

        Comment


        • #5
          Im not geting any mails.
          If i click send it wount send anything to my mail.
          Ive chekked all not in spamm folders and i havnt blocked flyff emails.
          So there must be something else wrong with this.
          Maybe it doesnt like ''hot.ee'' :O
          Because most of my users are registerd with hot.ee
          and i got forum access because i created gmail account.
          Any sugsestions??

          Small Edit:
          ​I wanted to say that i hac access to all of my accounts ingame so all have been merged but the nickname part is the problem

          Best Regards
          Pinocchio

          Comment


          • #6
            I have now problems , cant get email to change passwords ... all the time click re send re send and still nothing ( yes email is empty , no spamm , 0 emails ) ..

            Comment


            • #7
              Originally posted by ImTheOne View Post
              I have now problems , cant get email to change passwords ... all the time click re send re send and still nothing ( yes email is empty , no spamm , 0 emails ) ..
              First check that you are on right email. This might happen when you have lot's of accounts and you accidentally are in wrong one. If it's right one, give it few hours and send again, there might be problems on the email sender
              In our company, the customer is never right.
              I'm done here, goodbye

              Comment


              • #8
                When i click send, i dont get any email, i tried everything

                Comment


                • #9
                  yes i was have matter(fixed) ihave two mails i rsend like 317 mail but icant login and i look for 2nd mail and find at spam like 317 mails from webzen

                  Comment


                  • #10
                    So I'm having this issue - not from this account obviously... I tried yesterday and again today but didn't receive any verification mail. And yes, I checked my spam. So what could be the cause? I have several accounts and it is only one where it doesn't work. Please advice, thankyou!

                    Comment

                    Working...
                    X