Announcement

Collapse
No announcement yet.

Dc error code {10060} every 1 min

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dc error code {10060} every 1 min

    at every time press ( change character ) time is out and gives this error
    A connection Attempt failed because the connected party did not properly respond after a period of time , or established connection failed because connected host has failed to respond  {10060}
    the game was working good but it happened suddenly and pc connection good no problems..so ?

  • #2
    I think this error is from this last patch. No idea what are they doing there but this game is getting worse every patch.

    Comment


    • #3
      i get those too..

      Comment


      • #4
        Webzen went and did it again...

        Comment


        • #5
          I've the same problem too when I change character. And if I try to enter in the game from the c9 launcher, most of time it says the message (in french) that you got too : "A connection Attempt failed because the connected party did not properly respond after a period of time , or established connection failed because connected host has failed to respond {10060}" and then it closes the c9 game automatically.

          But if I try from website, it's ok.

          I don't know what's going on :S
          __________________________________________________ __________________________________________________ __________________________________________________

          Nightstalker

          Comment


          • #6
            I got the same problem every time i want to change channel / character the timer go to 0 seconds and after i get this big message same as you......

            ITS FKING ANNOYINGGGGGGGGGGGGG

            Comment


            • #7
              Same problem after the last patch. It happens with both launcher and website.

              Comment


              • #8
                Same problem over here.
                ------------------------------------------------------------------------------
                "Quote." -Person

                +15 battle maiden tower F1-F40 speedrun:
                https://www.youtube.com/watch?v=g2N9IM7pgnI

                Comment


                • #9
                  That, and "Connecting, please wait, 5, 4, 3, 2, 1, 0" twice, plus some mobs being invincible for a few seconds, stages of the dungeons bugging(like gates not opening). Does anyone have anything to add ?

                  Comment


                  • #10
                    Lol I can`t even put a photo in this forum ....
                    Wtf its with this problem...
                    I just wanna to pvp but I can`t
                    http://postimg.org/image/5kbpuf1xv/

                    Comment


                    • #11
                      same here. now i cant play. i get this error every time while connecting at start or after choosing server if miracle happens and i can see my char list i cant proceed cause i cant connect with selected character that also mean i cant change character or even channel. webzen stuff are so stupid that they cant make a single maintenance without messing something. i hope that these thieves will fix that cause it means that we cant spend wcoins so its a big problem. i want buy some wcoins so fix than immediately ! ;]
                      There's some things you just can't change...

                      Comment


                      • #12
                        I don't think they care! they just care about cash shop and as long as there're still players playing and buying stuff, they don't give a sh!t about the others and neither the quality of the game... we should just at once all of us stop playing C9 and then... only then (maybe) they will improve something else than cash shop!!

                        Comment


                        • #13
                          same dc to me..at vimpeli

                          Comment


                          • #14
                            Well, I got the same error too. Vaderfuk is going on?

                            Step 1: Use Ccleaner to clean junk files.
                            Step 2: Flush your DNS cache.
                            Step 3: Delete xmag.xem in XIGNCODE folder.
                            Step 4: File Check.

                            But still wont fix it.

                            Non c'è nessun altro tranne me patata - Potato

                            Comment


                            • #15
                              Originally posted by PotatoToo View Post
                              Well, I got the same error too. Vaderfuk is going on?

                              Step 1: Use Ccleaner to clean junk files.
                              Step 2: Flush your DNS cache.
                              Step 3: Delete xmag.xem in XIGNCODE folder.
                              Step 4: File Check.

                              But still wont fix it.

                              You forgot to delete C:\Program Files (x86)\WEBZEN

                              Comment

                              Working...
                              X