Announcement

Collapse
No announcement yet.

Xigncode error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Xigncode error

    Hi!!
    i have a problem, that one with the Xigncode. I enter the game, select char, stay like 5 seconds, and the window pop up telling me that there is an error.

    I tried the things in FAQ, i turn off my anti virus. I send my log file.

    But the error continue.

    I had this problem in the past, it was about a Windows 10 update.

    I think this time is the same.


    Can you fix the problem?

    As always...i want to play

  • #2
    It happens to another one?

    Comment


    • #3
      Try to check your Task Manager then under process look what's running that isn't familiar with you, there might be an application that runs without you knowing.

      Comment


      • #4
        I bet on antivirus sofware. I have this issue on both my PC's. I updated my antivirus on both PC's. Avast on the main one and AVG on the second one. If I wanna play C9 I simply turn of protection. When you fire up the game then u can turn on ur protection back. If it would turn out thats something else, not an antivirus softwere then I suggest to e-mail support@wellbia.com with your xigncode.log file attachment. The file to send should be \C9\XIGNCODE_GP, you will probably see it as txt file. Send it. They respond in 15min max, some kind of bot does, but thats how I got to know thats my antivirus fault. GL


        Rakhdan (EU)




        @KINGC9EU

        Comment


        • #5
          I had same problem right after windows 10 update couple days ago. It's another windows 10 bug. Hopefully webzen fixes it at some point, if not bye C9.

          Comment


          • #6
            (adding it here too Warath )

            I had the same issue, dated 14/11, but the update was just a coincidence, the real issue was the antivirus (maybe a little of both).

            I temporally disabled it at first to debug, it worked; later I placed it between the exceptions but I hope this gets resolved in the future.

            My antivirus is AVG free edition.

            Comment

            Working...
            X